You have been given 3 integers - l, r and k. Find how many numbers between l and r (both inclusive) are divisible by k. You do not need to print these numbers, you just have to find their count.
Input Format
The first and only line of input contains 3 space separated integers lr and k.
Output Format
Print the required answer on a single line.
Constraints
1lr1000
1k1000
SAMPLE INPUT
1 10 1
SAMPLE OUTPUT
10 


                  Solution-



import java.util.*;
class Rank{
    public static void main(String[] args) {
    
        Scanner sc=new Scanner(System.in);
    int l=sc.nextInt();
    int r=sc.nextInt();
    int k=sc.nextInt();
        int count=0;
        for(int i=l;i<=r;i++)
        {
if(i%k==0)
  count++;
        }
        System.out.println(count);
    }
}

Post a Comment

Previous Post Next Post