Your program is to use the brute-force approach in order to find the Answer to Life, the Universe, and Everything. More precisely... rewrite small numbers from input to output. Stop processing input after reading in the number 42. All numbers at input are integers of one or two digits.
SAMPLE INPUT
1
2
88
42
99
SAMPLE OUTPUT
1
2
88
Solution-


import java.util.*;
class World{
    public static void main(String[] args) {
        Scanner sc=new Scanner(System.in);
        for(int i=0;i<10000;i++)
        {
int a=sc.nextInt();
if(a!=42)
{
     System.out.println(a);
}
else
    break;
        }
    }
}

Post a Comment

Previous Post Next Post